Klistra in värden

klistra in värde

Många använder klipp och klistra i Excel för att flytta information både mellan celler på kalkylblad eller mellan arbetsböcker i Excel.

Kopierar och klistrar du celler som innehåller text eller tal, så infogas värdena i de nya cellerna men kopierar du och klistrar in formler, så blir det formeln som klistras in. Då händer det ibland att resultatet av formeln blir 0 eller visar ett helt annat, felaktigt, värde.

I detta exempel har vi sammanställt värden för olika månader. Summan för hela året vill vi nu kopiera till en annan cell, med en sammanställning över tidigare år.

Vi rekommenderar dessa Excelkurser:
www.infocell.se – lärarledda kvalitetskurser i Excel
www.officekurs.se – oslagbar e-Learning i Excel & Office-paketet

Detta tips gäller både inom ett kalkylblad, mellan kalkylblad och mellan olika arbetsböcker i Excel.

Kopiera formel

klistra in värde

Om vi försöker kopiera cellen B14 (som summerar alla månaderna) och klistra in till cellen E10 i listan över åren, så får vi ett felmeddelande i cellen E10, =SUMMA(#REFERENS!) [=SUM(#REF!)].

Cellens (B14) underliggande formel är =SUMMA(B1:B13), men det vi vill kopiera till E10 är själva värdet som formeln resulterar i (4076) – inte formeln i sig. Klistrar vi in med den ”vanliga” klistra-in-knappen eller Ctrl+V kommer resultatet att bli #REFERENS!

Klistra in Special

klistra in värde

Detta går att lösa med hjälp av Klistra in Special [Paste Special].

Gör så här:

  1. Markera cellen och välj Kopiera [Copy] på menyfliken Start [Home].
  2. Placera markören där du vill klistra in värdet.
  3. Klicka på den nedre delen av knappen Klistra in special [Paste Special] på menyfliken Start [Home].

klistra in värde

  1. Markera valet Värden [Values] i dialogrutan som visas.
  2. Avsluta med OK.

klistra in värde

Nu ser vi att värdet visas både i cellen och uppe i Formelfältet [Formula bar], inte summeringsformlen.

Tips! Kortkommandot för Kopiera [Copy] är Ctrl + C och kortkommandot för Klistra in special [Paste Special] är CTRL + Alt + V.

Ikonen Klistra in värde

klistra in värde

När du kopierat en cell eller ett område med celler, går det att välja ikonen Klistra in värde [Paste value] direkt under knappen Klistra in special [Paste Special] på menyfliken Start [Home]. På detta sätt går det fortare och du minskar antalet klick.

Ladda ner exempelfilen här.

Associerad kurs: Excel Grundkurs

Associerade e-kurs: Excel Grund/Självlärda

Du gillar kanske också...

Börja prenumerera på Excelbrevet

Ta del av tips & tricks i Excel och Office en gång i månaden helt kostnadsfritt.

Grattis du kommer nu att få Excelbrevet varje månad helt gratis!